PDA

View Full Version : 2006 Friendship G8 question


angelfish
03-13-2008, 02:54 PM
Hi All,

We are new to this forum and happy to be able to pick your brains on a few things. Occasionally when we start the engine cold the following message appears

Auto Idle 14.0 volts threshold 13.4

We have had it to Freightliner and they can never duplicate this when they run it through the tests. It never occurs with a warm engine and most times will disappear if we shut down wait 2 minutes and re-start.

Anyone else that has had this with their coach. Any thoughts on what the message is or how we can find out.

OK here is another one for you. There are 2 antennas on our roof. Does the radio use one and is the other one free. If so where are the connection as I would like to install a CB radio to the other one?

Thanks for your anticipated assistance.

rdlamb
03-13-2008, 09:10 PM
Hi Angelfish:

The auto idle is normal. When you start your engine you use a great gulp of juice from your batteries. My Tour Master does the exact same thing. Wait a few seconds, then press the red button. The flashing should stop and go back to the time.

Or, you can toggle to the engine panel and then toggle to the volts. It will show how many volts your generator is putting out. The panel will say "normal" at 14.0 volts.

The two antennas are for the radio and a CB. There is a coiled usable antenna where your L foot sits while you are driving. You can "peek" around the floor-dash partition and find the coiled antenna there. It hooks up to a CB nicely, and works well. I also located a non-used plug that provided the hot and ground for the CB.

Safe travels!
Rick