Gulf Stream Owners RV Forum

Gulf Stream Owners RV Forum (http://www.gsowners.com/forums/index.php)
-   Class C (http://www.gsowners.com/forums/forumdisplay.php?f=2)
-   -   Supernova engine stopped on own, won't start or turnover. (http://www.gsowners.com/forums/showthread.php?t=2861)

schmittm 03-29-2011 01:18 PM

Supernova engine stopped on own, won't start or turnover.
 
Started my 6372 yesterday to move and after about a minute or so of idling it stopped running. Went to turn key to start and nothing happens, just hear a clicking sound behind dash on passenger side and then I get 10 beeps for a warning. All accessories work and batteries are charged and tanks are full.
Has anyone experienced this, is there a major fuse or circuit that would go out and cause engine to stop and then not allow starter to turn or injectors to cycle. It is parked in my shop and I am trying to avoid a tow to the IH dealer. Have call into them, but of little help since I am not there and I am not a paying customer.

atberger1 03-29-2011 01:57 PM

Re: Supernova engine stopped on own, won't start or turnover
 
Check the fuse on top of the starting batteries. There is a 40 amp fuse that corrodes and this prevents power going to the glow plugs. Even if it is not blown, replace it. This 75 cent fix cured my problem when it would not start or turn over. My IH dealer gave me the heads up on this.

2008 6400 Super Nova

schmittm 03-29-2011 02:04 PM

Re: Supernova engine stopped on own, won't start or turnover
 
I will do that, but more concerned with the fact that it started right up as usual and then died on it's own about 2 minutes later. There is power to gauges, lights, radio etc..., but now it won't turn over. What would shut down engine and then keep it from starting? Any ideas out there.

atberger1 03-29-2011 02:26 PM

Re: Supernova engine stopped on own, won't start or turnover
 
Does the "Wait to Start" light up? Here is a link to what I was talking about:

http://tow411.yuku.com/topic/75727

schmittm 03-29-2011 02:52 PM

Re: Supernova engine stopped on own, won't start or turnover
 
Nope, it the glow plugs are getting power, I'm wondering if it is a different fuse or circuit, or an injection issue. Open to any suggestion.

PieEye 03-29-2011 03:19 PM

Re: Supernova engine stopped on own, won't start or turnover
 
My 6400 is in the shop with the same problem now and it came about in much the same way as you described. Just shut off on me a couple of times but started back up. Made the appointment to bring it to International, started driving it up there and it died in the middle of the interstate and wouldn't start again. Had to have it towed in. They knew about the problem, verified it and ordered the parts. Took them 2+ weeks to get the harness. They installed it, took it for a test drive and it died on them again. The technician couldn’t get it going and had to have it towed back to the shop. They say they then found another wire that runs from the harness to the ECM that also got fried and they missed it the first time around. Their telling me that now its fixed for sure, but I'm still skeptical. They’re going to drive it a few more times before I go pick it up and then it’s on the road down to Destin for Spring Break.

If anyone sees a broken down 6400 on the side of the road on their way to Florida in a couple of weeks stop in for a beer! :lol:

Georunner 03-30-2011 02:28 PM

Re: Supernova engine stopped on own, won't start or turnover
 
This happened to me in the middle of Wyoming last summer. My problem was the fuse on top of the batteries that went to the transmission. No juice to the tranny and it will not start or keep running. Took a while to find the problem, but it seems to be fixed now. I carry extra fuses for those on top of the battery now.

schmittm 03-30-2011 02:50 PM

Re: Supernova engine stopped on own, won't start or turnover
 
I figured out the problem, it was the 40 amp fuse on top of batteries. It was corroded some, not completely blown. Cleaned it up and changed fuse, started right up. The other sign that tells you to check this fuse is the "wait to start" light does not come on with key, this means the glow plugs are not getting juice to warm up.
Thanks to fellow GS owners for responding, the International dealer was no help and had no ideas what it could be.
Make sure you carry some 40 amp fuses with you in case this happens.

atberger1 03-30-2011 03:42 PM

Re: Supernova engine stopped on own, won't start or turnover
 
Glad to hear you found the problem. When I saw your original post, I immediately signed up to become a member of GSOWNERS.COM as I thought the 40 amp fuse may have been the culprit. I have used this site for a couple of years as a non-member and finally thought I should join in order to help someone out with a problem that I have experienced. I have had many of the same issues as other Super Nova owners including front cap lea(fixed with eterna bond), 3 injectors replaced, leveling jacks rebuilt and 3 replaced, just to name a few. I have not installed the rear air suspension but am leaning towards going with the Kelderman system as is recommended by my IH dealer.

Again glad to hear what seemed like a major failure turned out to be a 75 cent fix!

Tom

Georunner 03-31-2011 12:35 PM

Re: Supernova engine stopped on own, won't start or turnover
 
Welcome to this forum. I think the info shared here has been invaluable and hope you find the same.


All times are GMT -5. The time now is 05:29 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.