Gulf Stream Owners RV Forum

Thread Tools Search this Thread Display Modes
Old 01-29-2018, 02:10 PM   #1
Treasure Hunnter
New Member
Join Date: Apr 2017
Posts: 1
Default Holding Tank Sender's

How do I get to the level sender's on the holding tanks on my 2010 33FSBI 5th wheel? Thanks
Treasure Hunnter is offline   Reply With Quote
Old 02-08-2018, 07:00 PM   #2
Join Date: Nov 2016
Posts: 53

Not sure on your specific model but locate the holding tank under the trailer and check for some wires coming off the side of the tank which should be the level sensor. If its enclosed underbelly...not too sure then
16' Amerilite 248BH Friendship
15' Chevy Silverado LT/88' K5 Blazer
exjay is offline   Reply With Quote
Old 02-11-2018, 08:07 PM   #3
Sudsy's Avatar
Join Date: Mar 2017
Location: Mechanicsville
Posts: 40

I just posted on another forum.

Forget about EVER getting the tank sensors to work correctly. You can clean and do whatever you want but they will fail again in a very short time. Especially the black tank. I and many others have been fighting with these things for years.

2005 Sun Voyager Workhorse W22 with 8.1 ltr Chevy. Allison transmission. Full body paint.
Sudsy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:59 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.