Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-18-2012, 01:31 PM   #1
Jim2012
Junior Member
 
Join Date: Oct 2012
Posts: 1
Default furnace

I'm getting flickering and dimming in my 04 fema trailer electrical system lately.
seems to be in the table lamp (plugged into 110v wallsocket) was acting like someone nearby was being fried in the electric chair.
Tried the floor lamp (plugged into 110v wallsocket) across the room and it did the same....but the 12v light above the sink was steady and strong.
turned off all non-essentials and ran light above sink ...furnace kicked on a bit later and the hole trailer started blacking out.

Sound familiar to anyone?
Jim2012 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Furnace 03heritagerider Class A 5 03-19-2016 09:11 PM
Furnace 03heritagerider Electrical 2 03-19-2016 10:41 AM
NO FURNACE NO AC RVTrucker FEMA Trailers 3 01-26-2014 06:44 PM
Furnace mountaineer FEMA Trailers 1 09-21-2011 02:03 PM
furnace ray and margaret 5th Wheels 1 03-17-2010 11:32 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×