Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2018, 07:00 PM   #11
PopPopK
New Member
 
Join Date: Jul 2018
Posts: 26
Default

I'm a cheapskate, and $200 + for a camera system is a bit too much for me right now. I just dropped $$$$$ for a new trailer, with a camera mount on the rear one would think there would be a camera there would't one??
PopPopK is offline   Reply With Quote
Old 08-12-2018, 10:26 PM   #12
Frankenfinger
New Member
 
Join Date: May 2018
Location: Kingston
Posts: 7
Default

Continuously powered a "GoVue" aftermarket, WiFi, backup camera placed on the back of my Vista 19ERD TT. Transmitter was located with camera and signal to my mrk2 MyPad was too flakey (low refresh rate and easily interfered with) and dim to use a a rear view camera. Hope to someday mover the Wifi transmitter to the trailer drawbar.
Frankenfinger is offline   Reply With Quote
Old 08-12-2018, 11:03 PM   #13
PopPopK
New Member
 
Join Date: Jul 2018
Posts: 26
Default

I found the electrical wiring was messed up from the factory. They had the hot wire and ground wire from the installed plug run to a hot wire. Removed the ground wire from the hot wire and placed the ground wire where it was supposed to be and the camera works fine.
PopPopK is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.