Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2014, 10:52 AM   #1
Sunny
Junior Member
 
Join Date: Feb 2014
Posts: 8
Default Slide Outs Issue

Hey, I have a 2008 Endura Gulfstreem 6341, International cab. I just bought this unit and I was wondering why I cannot get the slide outs to work when the motor is turned off. I had the batteries check and they are fine. I plugged it in with 110V and it still will not slide out, the parking brake is on and the seat is moved all the way forward. I start my generator still can't slide them out. No noise or nothing indicating any issues, just doesn't work unless... the rig is running?? has anyone experienced this before
Sunny is offline   Reply With Quote
Old 04-20-2014, 04:07 PM   #2
Gemini John
Member
 
Join Date: Nov 2009
Location: State College
Posts: 31
Default Re: Slide Outs Issue

Try the accessory position on your ignition, or running. Only 2 ways they work. They are 12v and heavy amp comsumers HTH john
__________________
2008 Supernova 6372 Towing 24ft Sno-Pro trailer. Heading for a racetrack somewhere
Gemini John is offline   Reply With Quote
Old 04-25-2014, 08:30 PM   #3
LabCab
Senior Member
 
Join Date: Oct 2009
Posts: 123
Default Re: Slide Outs Issue

When we bought our's, we were told to always havce the engine running when we want to open the slides.
Always have, and they seem to open fine. Never tried it any other way.
__________________
Great Wife, 3 fine Labradors and a '08 Supernova ready to roam!
LabCab is offline   Reply With Quote
Old 05-22-2014, 01:12 AM   #4
Conquest102
Junior Member
 
Join Date: Jun 2011
Posts: 16
Default Re: Slide Outs Issue

Mine is the exact opposite will not work with engine on. Safety device I would guess.
__________________
1996 Conquest Ultra 102 31feet since April 2011
1984 Southwind by Fleetwood 27 feet 2004
Conquest102 is offline   Reply With Quote
Old 05-27-2014, 03:24 PM   #5
Sunny
Junior Member
 
Join Date: Feb 2014
Posts: 8
Default Re: Slide Outs Issue

Thank you all for your information, it works on both accessories and when the engine is running.
Sunny is offline   Reply With Quote
Old 06-02-2014, 07:31 PM   #6
dsomonster
Member
 
Join Date: Mar 2008
Location: Chino Hills
Posts: 95
Default Re: Slide Outs Issue

2008 Supernova 6400n here.

My rig works on accessory or when the rig is on.
__________________
2008 6400N Grand Hotel
dsomonster is offline   Reply With Quote
Old 08-09-2014, 01:41 PM   #7
don1957ford
New Member
 
Join Date: Aug 2014
Posts: 4
Default Re: Slide Outs Issue

Hi.! We are new owners of a 2008 BT Cruiser Model 5291....we tried the slide-outs 4 or 5 times before we hit the road and everything A-OK....but now we went 1st trip camping and no slide-outs worked....put on the hand brake, put drivers seat most forward position but NO GO...checked fuses and breakers in bathroom, checked outside by the batteries 50amp breaker...NO success...made sure we were level...NO success....checked wiring harness under drivers seat...took out ignition keys - closed all windows...House.Batteries are up.....WHAT ELSE DO WE NEED TO CHECK ??? tks Don.
don1957ford is offline   Reply With Quote
Old 11-05-2014, 08:18 AM   #8
vansteenburg
New Member
 
Join Date: Jul 2008
Posts: 6
Default Re: Slide Outs Issue

Quote:
Originally Posted by don1957ford
Hi.! We are new owners of a 2008 BT Cruiser Model 5291....we tried the slide-outs 4 or 5 times before we hit the road and everything A-OK....but now we went 1st trip camping and no slide-outs worked....put on the hand brake, put drivers seat most forward position but NO GO...checked fuses and breakers in bathroom, checked outside by the batteries 50amp breaker...NO success...made sure we were level...NO success....checked wiring harness under drivers seat...took out ignition keys - closed all windows...House.Batteries are up.....WHAT ELSE DO WE NEED TO CHECK ??? tks Don.
On our Ultra Super C, Gulfstream used a 30A headlight relay to control the slide interlock. Look around your fuses and hi-amp breakers for a small black box with several wires going to it. Take a peek at the e-brake wiring and see the color of the wire gulfstream used to tap the e-brake system, you should find that same color at the relay. On ours it's yellow.

With a volt tester at the relay you should find 12V hot on 2 legs if you have your parking brake set. The 3rd leg should have 12V as well, if not, the relay has failed.

You can go to any automotive store and get a generic 40 or 50A automotive headlight relay. Just make sure you put the wires back to the same numbered terminals as they came off. If the relay is exposed to the weather check for corrosion and buff the connectors up if there is.
vansteenburg is offline   Reply With Quote
Old 12-07-2019, 08:21 PM   #9
don1957ford
New Member
 
Join Date: Aug 2014
Posts: 4
Default

Thanks We had a loose wire in the black box in bathroom...we tighted it up and good ever since.
don1957ford is offline   Reply With Quote
Old 01-12-2020, 04:02 PM   #10
SlimTim
Member
 
Join Date: Feb 2016
Location: Portland
Posts: 92
Default

I have a 2010 Supernova 6400 and the slide control unit (located in one of the right side storage compartments) requires 12 volts from the ignition to allow the slide to activate. I ended up putting a small AC to 12 VDC converter in the compartment that is powered from one of the AC outlets in the compartment. I wired the 12 volt output from the converter to the slide control unit so if the ignition switch is on or the RV has 120 VAC (shore power or generator) it will allow the slide to work. This makes it very nice when you want to move the slides in/out, but you don't want to climb into the cab and or start the engine.
SlimTim is offline   Reply With Quote
Old 01-14-2020, 08:09 PM   #11
JohnnyAfrica
New Member
 
Join Date: Sep 2019
Posts: 16
Default

Old thread... also noticed if the batteries are not 100% full charge the Big Slide will not operate...either run engine to charge or turn Generator on to get full 12V to Battery. These Powergear slides have been a learning curve...
__________________
2008 Supernova
JohnnyAfrica is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
slide outs 3454terryg Class A 10 05-11-2013 01:04 PM
Slide outs don't work jhiggy Class C 6 06-19-2011 08:56 AM
slide-outs; leave 'em out or in when seasonal? EarlJunior Travel Trailers 2 12-27-2010 08:02 PM
Cresendo Slide outs retired0207 Class A 2 09-30-2007 12:50 PM
leaks around the slide outs darlene tarleton Class C 2 07-11-2007 10:38 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×