Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-28-2019, 01:04 PM   #1
UltraBama
New Member
 
Join Date: Nov 2019
Location: Midway
Posts: 1
Default Hydraulics??

Hey guys, hope everyone is doing well? Gotta 36' Gulfstream(Ultra Supreme), Class A Motor Coach. Slides & Jacks will NOT function? Shoreline, 50 Amp plugged in & getting power into Coach, Reservoir @ Full level, House Batteries @ 13.9... Any suggestions?? There's been mention of 50 amp breaker within Coach, but I can't locate such an item? All breakers in panel are in ON position. Drivers seat is ALL the way in Forward location to activate safety switch. Never had problem with Hydraulic System? Are there maybe Fuses or other Breakers that I'm not aware of? Thanks for any time & 0fferings of wisdom?
UltraBama is offline   Reply With Quote
Old 11-30-2019, 08:40 AM   #2
UAHaerospace
Member
 
UAHaerospace's Avatar
 
Join Date: Apr 2019
Posts: 40
Default

generally, for the hydraulics, which can use a lot of 12v amps while operating, will have a large 50amp or even 100amp 'BUSS BREAKER', usually located near the House batteries, maybe mounted on the wall.
These typically also have a little 'FLAG', yellow or red, which may protrude, showing that the breaker is tripped. Push it in to reset and have hydraulics again.
__________________
...2014 Ameri lite 259BH...
towed by our '14 Thor Palazzo 33.3 diesel pusher...
UAHaerospace is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:42 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×