Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2019, 10:23 AM   #1
prtybus08
New Member
 
Join Date: Jun 2018
Posts: 3
Default 12v ignition issue

Hi. I have a 08 independence 8330 on a 07 workhorse chassis 8.1 with allison trans. i had a intermittent problem with losing power to jack control panel, trailer brakes , heated mirrors , dash fan and A/C -vent fan. it finally went dead. have narrowed it down to pink ignition wire that runs to solenoid under drivers seat compartment not supplying power. canít find any relays on steering column or in that area. have read about burnt wires /relays but nothing obvious. just gonna run a separate wire and inline fuse with toggle switch for now but would like to find the real problem. any help would be appreciated.
prtybus08 is offline   Reply With Quote
Old 07-20-2019, 10:51 AM   #2
Restorium
Senior Member
 
Restorium's Avatar
 
Join Date: Apr 2018
Posts: 506
Default

Quote:
Originally Posted by prtybus08 View Post
Hi. I have a 08 independence 8330 on a 07 workhorse chassis 8.1 with allison trans. i had a intermittent problem with losing power to jack control panel, trailer brakes , heated mirrors , dash fan and A/C -vent fan. it finally went dead. have narrowed it down to pink ignition wire that runs to solenoid under drivers seat compartment not supplying power. canít find any relays on steering column or in that area. have read about burnt wires /relays but nothing obvious. just gonna run a separate wire and inline fuse with toggle switch for now but would like to find the real problem. any help would be appreciated.
You are saying that the pink wire has no power when you turn on the key?

If that is the case then there's a fuse in the small fuse box by the drivers feet.

If the pink wire has power but the accessories do not then the solenoid that the pink wire goes to is bad.

I have had them both go out at the same time.

If it's the solenoid I can help source that for you.
__________________
1999 Sunsport with Ford Chassis
Restorium is offline   Reply With Quote
Old 07-20-2019, 10:53 AM   #3
Restorium
Senior Member
 
Restorium's Avatar
 
Join Date: Apr 2018
Posts: 506
Default

Check this out for reference and a picture;
http://www.gsowners.com/forums/showt...highlight=dash
__________________
1999 Sunsport with Ford Chassis
Restorium is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.