Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-21-2006, 06:41 PM   #1
fringsjohn
Junior Member
 
Join Date: Jun 2005
Location: kalispell montana
Posts: 7
Default Generator and Electrical hookup not charging the batteries

I notice when running my generator and hooking up to a electrical outlet that my batteries are not charging. When I start the engine they will charge up. Has anybody had this problem??
fringsjohn is offline   Reply With Quote
Old 10-21-2006, 09:00 PM   #2
GStream40
Site Team
 
Join Date: Nov 2005
Posts: 895
Default

It would help to know what model of Gulf Stream you have, you might want to put that information in your profile signature so that it will show up with every post like mine does.

Also are you talking about the house batteries or the chassis batteries?

Do you have an Xantrex inverter?

With this information it might help eveyone help you.

Ron
__________________
2004 40' Yellowstone Quattro 8408YSB Diesel
Pusher Kitty Kat Powered 350hp C7 w/full body paint, Freightliner XC Chassis
GStream40 is offline   Reply With Quote
Old 10-21-2006, 09:18 PM   #3
GStream40
Site Team
 
Join Date: Nov 2005
Posts: 895
Default

You might want to read these posts in regards to a fellow Gulf Stream owner experiencing the same problem.

http://www.gsowners.com/viewtopic.php?t=380
__________________
2004 40' Yellowstone Quattro 8408YSB Diesel
Pusher Kitty Kat Powered 350hp C7 w/full body paint, Freightliner XC Chassis
GStream40 is offline   Reply With Quote
Old 11-06-2006, 10:19 PM   #4
GStream40
Site Team
 
Join Date: Nov 2005
Posts: 895
Default

fringsjohn,

Do you find the solution to your problem?

How about an update so that we will know in case we would have this same problem we would have an idea at what to look for.

Thanks, Ron
__________________
2004 40' Yellowstone Quattro 8408YSB Diesel
Pusher Kitty Kat Powered 350hp C7 w/full body paint, Freightliner XC Chassis
GStream40 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Charging batteries on Track and Trail 17 Flacrusher Travel Trailers 1 08-07-2016 04:59 PM
TM Electrical #1: House batteries not charging howermj Class A 2 12-15-2013 12:56 PM
Charging batteries on the 6400 Billynchrisnpa Class C 1 04-19-2011 11:49 PM
Charging chassis batteries? hyall Electrical 4 12-24-2007 08:51 PM
batteries not charging EHILL Class A 20 07-01-2007 08:53 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:43 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.