Gulf Stream Owners RV Forum
 


Notices

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-09-2019, 01:47 PM   #1
Microguy
Member
 
Join Date: Oct 2018
Posts: 33
Default Can anybody identify this one?

We were given this RV (2005 GS BT Cruiser 5250). We have most of the manuals, but there is still a lot missing I guess.

This device is installed on the lower left dash, by the brake release. Only activates when in reverse. The two digits light up, alternated a few times, then come on mostly steady. But that seems the be about it.

It looks to have something to do with centering, like maybe in a lane. But nothing seems to make the numbers change or make it do anything else. Walking around the back end, etc... seems to have no effect.

I've asked around at RV places, but nobody seems to know anything.
Attached Images
File Type: jpg RV device.jpg (185.3 KB, 1 views)
Microguy is offline   Reply With Quote
Old 04-11-2019, 06:10 AM   #2
Restorium
Senior Member
 
Restorium's Avatar
 
Join Date: Apr 2018
Posts: 355
Default

Someone here asked that same question around a couple months ago. Can't find the thread and don't remember what it was for.
__________________
1999 Sunsport with Ford Chassis
Restorium is offline   Reply With Quote
Old 04-11-2019, 08:05 PM   #3
Microguy
Member
 
Join Date: Oct 2018
Posts: 33
Default

Thanks. If you think of a few words i can search for....

I think its probably ultrasonic sensors, or maybe LASER, but theyre missing so all we have is the display.
Microguy is offline   Reply With Quote
Old 04-14-2019, 02:53 PM   #4
THenne1713
Senior Member
 
Join Date: Aug 2017
Location: Memphis
Posts: 159
Send a message via AIM to THenne1713 Send a message via MSN to THenne1713 Send a message via Yahoo to THenne1713
Default

Guess it sure would be NICE if you could find some kinda name/ brand/ ## on the controller; Maybe if can find mirror to check bottom, or a screw to disassemble?
__________________
THenne1713
99-Conquest 6266, E450SD, 6.8, 2v, V-10
THenne1713 is offline   Reply With Quote
Old 04-14-2019, 03:04 PM   #5
Microguy
Member
 
Join Date: Oct 2018
Posts: 33
Default

Nope, this is all we have. Its stuck on with some great double sided tape or glue. No visible information. The display (Black block) seems to be all encapsulation, doesnt come apart. Wire goes into the bottom of the dash and pulls a vanishing act (so far).

It looks like its all display, no buttons on it. After looking at it, it looks like it "could" have something to do with leveling, maybe. Arrows might indicate side to side? and the two "roadways" maybe front/back? Odd it would work only in reverse though.

Im going to try and trace the wires out and see where the go. Some day.....
Microguy is offline   Reply With Quote
Old 04-14-2019, 03:59 PM   #6
THenne1713
Senior Member
 
Join Date: Aug 2017
Location: Memphis
Posts: 159
Send a message via AIM to THenne1713 Send a message via MSN to THenne1713 Send a message via Yahoo to THenne1713
Default

Hmmmm Up/ Down Control, with Numbers (maybe lights?), could it be airbags pressure?
__________________
THenne1713
99-Conquest 6266, E450SD, 6.8, 2v, V-10
THenne1713 is offline   Reply With Quote
Old 04-14-2019, 04:52 PM   #7
Restorium
Senior Member
 
Restorium's Avatar
 
Join Date: Apr 2018
Posts: 355
Default

Only comes on in reverse? Maybe shows how far away you are from an object behind you(when it's working)?
__________________
1999 Sunsport with Ford Chassis
Restorium is offline   Reply With Quote
Old 04-15-2019, 02:45 PM   #8
Microguy
Member
 
Join Date: Oct 2018
Posts: 33
Default

Bingo! Finally got it traced out today. Wire goes all the way to the back end and I was able to trace it to what i thought was an "opps button" (blank plug) on the rear bumper. There should be two, but i think somebody crashed into something and ripped out one ultrasonic sensor, so there was just an empty hole.

Without both sensors (or knowing how to operate it, still dont). it was hard to tell what it was doing or trying to do.

Seems I can use one sensor if I tap the display. But will probably replace it, along with the crummy fish eye lens camera. (and several of the taillights)

keeping me busy....
Microguy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.