Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-06-2005, 08:06 PM   #1
s79vette
Junior Member
 
Join Date: Jun 2005
Location: Twin Lake,Michigan
Posts: 18
Default badlites

Preparing to go to UP for a week and thought I'd check out lighting system
for toad. I have the add a lightbulb setup on Jeep. Hooked up and the only thing that worked was taillites, no blinkers. figured some corrosion had set in on plugs. Not so. It ended up being motorhome wiring in rear
of coach and it wasn't the ground. Both side brake lite wires were compromized in wire harness. While under rear of coach found another
trailer 4 wire flat blade plug. Cut it off and used wires to feed the female
6 wire plug at hitch. I now have an extra ground and taillite wire under
rearend. Gulfstream musta figured the original would take a dump after
two years so they put in two. They did something right!! Steve
__________________
2003 Gulfstream Ultra Supreme
2004 Liberty,BluOx,BB
http://mysite.verizon.net/res77g99/
s79vette is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.