Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-21-2020, 06:31 PM   #1
jeremyseattle
New Member
 
Join Date: Sep 2020
Location: Seattle/Glacier
Posts: 24
Default Mystery wire coming from battery circuit breaker

While troubleshooting an issue with my house batteries charging (still don't know what the cause was but it went away), I found a yellow wire under the dash on the driver's side. I traced it back to the generator bay and found that it connects to a post on one of the circuit breakers that I believe go between the coach and house batteries. I'll include a photo below.

While I was having the aforementioned issues with charging, this yellow wire had no charge, but when I checked again later, it was hot (12v). I think something must have tripped the breaker, which auto-reset after I removed shore power. Still unsure of all that.

Anyway, anybody know why there would be a hot wire running from the generator bay to the dash? I don't think it was hooked up to anything before, but I could have knocked it loose - I just didn't see anywhere it may have gone before.

The wire connection is circled in red here...

jeremyseattle is offline   Reply With Quote
Old 09-21-2020, 08:30 PM   #2
jamesham
Member
 
Join Date: Aug 2015
Posts: 80
Default

This could be leftovers of a remote start system for gen since it is near the solenoid on the wall.
jamesham is offline   Reply With Quote
Old 09-22-2020, 01:50 PM   #3
jamesham
Member
 
Join Date: Aug 2015
Posts: 80
Smile Here is our fix.

Here is a second thought on this problem. There is a lot of stuff by that gen...more than usual from the photo.

On our GS coach, there is a hot wire coming off the ignition switch that goes to the small terminal on the solenoid switch. This signal opens and closes the solenoid to allow juice to flow between the two large #4 battery cables. Actually one side is a feed from the engine alternator and goes thru the big solenoid to allow the engine to charge the house battery. If the ignition is off, it stops the house battery from draining off the engine battery and having a no-start situation in the morning. The solenoids are great old technology, but a solid-state battery isolater will replace it with more dependable performance.

You are lucky to have your solenoid so visible and accessible. When the engine quit charging the house battery on ours, I found GS had hidden the solenoid under the driver side running board where it was impossible to find and constantly being soaked by road spray. The solenoid was intermittent even after cleaning. I relocated it to the house battery under the steps, and replaced the heavy charging cable for maximum charge amps.


[QUOTE=Anyway, anybody know why there would be a hot wire running from the generator bay to the dash? I don't think it was hooked up to anything
jamesham is offline   Reply With Quote
Old 09-23-2020, 03:41 PM   #4
jeremyseattle
New Member
 
Join Date: Sep 2020
Location: Seattle/Glacier
Posts: 24
Default

Thanks! I considered the possibility of the remote/emergency start circuit, but I wasn’t sure that wire would go to the circuit breaker… I will have to look into the solid-state isolator
jeremyseattle is offline   Reply With Quote
Old 09-24-2020, 12:02 PM   #5
jamesham
Member
 
Join Date: Aug 2015
Posts: 80
Smile

Solid-state isolator is needed only if you determine your solenoid is getting old and cranky…kind of like me. Intermittent connections are the first sign of trouble. Solenoids have amp ratings and are cheap…around 20 bucks on Amazon. A high-amp Isolator will be close to 100 bucks.

Quote:
Originally Posted by jeremyseattle View Post
Thanks! I considered the possibility of the remote/emergency start circuit, but I wasn’t sure that wire would go to the circuit breaker… I will have to look into the solid-state isolator
jamesham is offline   Reply With Quote
Old 10-13-2020, 06:25 PM   #6
jeremyseattle
New Member
 
Join Date: Sep 2020
Location: Seattle/Glacier
Posts: 24
Default

Just wanted to follow up and kind of close the loop on this. I was installing the new stereo in the dash, and at first was going with the standard wiring - one circuit that's always live (for memory) and one that comes on with the ignition switch. Then I realized that we might want to use the stereo while parked, and wouldn't necessarily want to turn the ignition switch on. Well, turns out I have this yellow wire coming from the house batteries, running up under the dash, and just about the perfect length to run the stereo. I suspect that's what it was for - if not, that's what it's for now!
__________________
1993 Gulf Stream Ultra 6262 (Ford 7.5 4X4)
Seattle, WA
jeremyseattle is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:23 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×