Free 7 Day Trial RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Free 7 Day Trial ×
Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-24-2021, 07:57 PM   #1
deplorablemike
New Member
 
Join Date: Aug 2021
Location: Kingman
Posts: 16
Default TV/cable hookups

I can't seem to make our tv to get cable in campgrounds.We have a 2020 vintage 19erd.The radio/dvd player does work as we can watch movies.But no cable.We have 2 coaxial connectors (aux/sat) and (tv+booster)in dinette and also AV/RCA style jacks.Bedroom and patio only tv jacks no AV/RCA.Outside for input we have 2 coax connectors (sat and cable).No real instructions in owners manual.So are the satellite and cable paired somewhere or are the tv and cable paired?Any of this go through the radio/dvd player at some point?Be nice to have some instructions.
deplorablemike is offline   Reply With Quote
Old 11-27-2021, 06:26 AM   #2
MidTn37090
New Member
 
Join Date: Nov 2021
Posts: 3
Default

Here is a typical signal map. Hope it helps.

https://www.forestriverforums.com/forums/attachment.php?attachmentid=129655&d=1486922410
MidTn37090 is offline   Reply With Quote
Old 12-05-2021, 11:30 AM   #3
Smithcd46
New Member
 
Join Date: Feb 2016
Posts: 19
Default

Make sure the booster is off when using the cable input. Not always obvious.
__________________
Chuck Smith
2016 Vintage Cruiser 19 ERD
2016 Honda Pilot Elite AWD
Smithcd46 is offline   Reply With Quote
Old 12-05-2021, 01:41 PM   #4
Drwybo
New Member
 
Join Date: May 2021
Posts: 3
Default Splitter buried in the wall

We have a 2020 Vista cruiser 19erd and there is a cable splitter buried in the wall behind the Aux/Sat and TV cover plate. Maybe something came loose on it.
Drwybo is offline   Reply With Quote
Old 12-05-2021, 09:04 PM   #5
Seadog63
New Member
 
Join Date: Dec 2021
Posts: 20
Default

Start searching and check every contain. Sometimes in the build of these units they don’t tighten enough or are hardly threaded on. I would think that if your cable screws in from the outside that somewhere on the opposite side would be where the splitter would be. Also for what it’s worth call the manufacturer, typically they have a customer service to help out, worth a try.
Seadog63 is offline   Reply With Quote
Old 12-09-2021, 07:01 PM   #6
deplorablemike
New Member
 
Join Date: Aug 2021
Location: Kingman
Posts: 16
Default mismarked labels

First-Thank you all for replies. Here's what we were able to make work.Inside there are 2 coax connecters TV with booster on bottom,Aux/Satellite on top (we used the TV w/booster off).Out side we have 2 coax connectors top is marked "Cable" bottom is marked "Satellite"(we could make it work on "Satellite").So I think outside is mismarked or misconnected."Satellite"outside should go to "Aux/Satellite"inside and "Cable" outside should go to TV/booster inside.Once we get home we'll check the bedroom and patio coaxes to make sure everything is connected correctly.Our trailer must have been built on a "Monday".
deplorablemike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×