Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-07-2020, 08:16 PM   #1
pjanda3149
New Member
 
Join Date: Feb 2020
Posts: 1
Default ABS light, no Defroster

2004 Gulfstream Sun Voyager.
My ABS light is on, ran computer diagnostics, no codes come up.
Defroster does not work, heater & vents work fine. Switch to defrost, and it stays down below. Replaced AC/Heat selector switch, no help. No apparent vacuum leaks. While replacing switch, I found a bare green/brown wire in the dash that appears to not be connected to anything.
Anyone have any ideas?
pjanda3149 is offline   Reply With Quote
Old 02-08-2020, 11:39 AM   #2
Sudsy
Senior Member
 
Sudsy's Avatar
 
Join Date: Mar 2017
Location: Mechanicsville, Md.
Posts: 477
Default

All but professional level OBD readers are not capable of reporting chassis codes including brake problems. Take it to a dealer or maybe a Good local shop. Probably wheel sensor.



Sudsy
__________________
2005 Sun Voyager Workhorse W24 with 8.1 ltr Chevy. Allison 2100 transmission. Full body paint.
Sudsy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×