Gulf Stream Owners RV Forum
 

Go Back   Gulf Stream Owners RV Forum > Trailers, 5th Wheels and Motorhomes > Class A
Click Here to Login
Register FAQ Community Calendar Today's Posts Log in

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-20-2008, 06:30 PM   #1
Jim
Member
 
Join Date: Feb 2006
Posts: 68
Default power gear jacks

we had the touch pad on the dash go out on our 8360 Independence. We were told that they came out with an upgraded touch pad, we are on our second touch pad the life of these pads has been about 4 months. We ordered the last pad over night UPS and that was on a tuesday, it came in on fri. they didn't tell us which night. we would like to know if anyone else has had this problem?
Jim is offline   Reply With Quote
Old 05-21-2008, 01:37 PM   #2
11B
Member
 
Join Date: Aug 2007
Posts: 95
Default

We had the same problem with our 07 Friendship and the pad, it went bad after about 5 month's then was replaced with the up-graded one. So far so good but make sure you check your oil level from time to time.
__________________
2007 42' Friendship Quattro
2007 Liberty Toad
No Rodents
Kids raised and only barrow money
400 Cummins Bad Milage
11B is offline   Reply With Quote
Old 06-27-2008, 08:06 AM   #3
gbarngrover
New Member
 
Join Date: Jan 2007
Posts: 29
Default power gear hydraulic leveling

Had the same problem with touch pad 2 times. Now the second touch pad is bad all lites blinking. I have talked to power gear but they said nothing about a upgraded replacement only that they know there is a problem.
What is part number of replacement?
gbarngrover is offline   Reply With Quote
Old 06-27-2008, 11:10 AM   #4
chamberlain
Member
 
Join Date: Jun 2006
Location: Tustin
Posts: 75
Default

So have you had the touch pad go out when the jacks were down.... and if so what did you do to get them retracted
__________________
06 Crescendo w/full body paint, Toad=08 HHR w/Blu Ox
chamberlain is offline   Reply With Quote
Old 06-27-2008, 10:32 PM   #5
Jim
Member
 
Join Date: Feb 2006
Posts: 68
Default

I am at the back home rally, Power gear rep Andy Wolf and Gelfstream Elect eng Kenny Wordon both gave me a big song and dance this is the latest up grade. Also tryed to tell me I am the only one that has had this problem. Also I check all the new units on display and all of them with manual jacks had blown Jack control pads. So if they think I will believe this they must be brain dead. the number on the frount of the pad is 140-1179 and the up grade has the new numder on the back 10583E They say if it does not have the E on the back it is not the upgrade. This is the Manual jacks not the auto jacks. Also when they go out they will have all the lights blinking and retract. Also I now have my jack pad # 6 in.
Jim is offline   Reply With Quote
Old 06-28-2008, 05:00 PM   #6
Arthur Hayes
Senior Member
 
Join Date: Dec 2006
Location: St. Augustine
Posts: 164
Default

Last August I had the same problem with my Power Gear Jacks. The panel lights would blink and the only way to re track the jacks was to release the parking brake. Power Gear sent another panel and so far I have not had any problems.
__________________
Art Hayes
2007 Tour Master T40A
Mercedes Engine
Blue OX Tow Bar
Unified Break System
Arthur Hayes is offline   Reply With Quote
Old 06-29-2008, 08:25 PM   #7
Jim
Member
 
Join Date: Feb 2006
Posts: 68
Default

they didn't tell you it was a Gulfstream wireing problem.
Jim is offline   Reply With Quote
Old 07-01-2008, 03:18 PM   #8
gbarngrover
New Member
 
Join Date: Jan 2007
Posts: 29
Default

I just had mine replaced about 2 weeks ago for the second time, it lasted about a week. The number on back of pad is 10583D. It went out while jacks were down but they retracted as soon as the touch pad was truned on. I can reset mine by pressing the F & R together on the touch pad one time, all lites go out except the power lite, then press LR (3) times and pad will go blank, press the on off button and it works until I turn off the ignition. every time I turn the ignition on the pad blinks. I connected mine so it has power on it all the time and now I have no problem. I am leaving it kike this until they figure it out but this has been going on almost 2 years?
From what I know the Mfg of the PAD says they can't dublicate the problem and say the pad is wired up wrong.
gbarngrover is offline   Reply With Quote
Old 07-01-2008, 07:16 PM   #9
Jim
Member
 
Join Date: Feb 2006
Posts: 68
Default

call them and tell them you want a pad with an E on the back and see how that works. They keep telling me it is Gulfstream wireing problem.
Jim is offline   Reply With Quote
Old 07-02-2008, 09:19 PM   #10
MLynch
Junior Member
 
Join Date: Sep 2007
Location: Davie, FL
Posts: 25
Default

I had a similar issue. The pad at the dash lit up like a Christmas tree and our jacks would not work in auto mode. An authorized service center checked things out and replaced a motor on one of the Power Gear jacks. After making the "repair," the pad still remained lit. The tech didn't know what to do and gave up on the repair, telling me that I needed a new pad.

During our recent RV trip, we made a pit stop at the Gulfstream factory and had them call a rep from Power Gear to our rig to address the problem. It took the technician a while to figure things out, but he did. The sensors on the Power Gear jacks have magnets adjacent to them. When things are installed correctly, the magnet repels (like when you hold two magnets together). In my case, one of the magnets adjacent to a sensor was installed backwards and actually magnetically attracted to the sensor.

The technicial told me that he had only seen this happen a couple of times before.

Maybe this might be the issue for those who still have problems after replacing the pad?

Good luck,
Mike
MLynch is offline   Reply With Quote
Old 08-10-2008, 11:39 PM   #11
Wolfpack
New Member
 
Join Date: Aug 2008
Location: IE of SoCal
Posts: 11
Default

Just bought a used 08 Yellowstone 8358 gasser. It's equipped with PowerGear jacks. My touchpad was blinking on the lot and they replaced it before taking delivery. I looked up my touchpad on the PowerGear site, but it's not listed there (P\N 140-1179).

Also, the jacks do not seem to have much throw. Can't even level it out (left to right) in my relatively level driveway. The front jacks work in tandem so there is no side to side adjustment with them. The sales guy said that was to prevent popping the windshields out due to frame flex.

Does this sound right?

Thanks
Wolfpack is offline   Reply With Quote
Old 08-11-2008, 09:22 AM   #12
rdlamb
Senior Member
 
Join Date: Jun 2007
Posts: 386
Default

Wolfpack:
e-mail me privately and I will send you Powergear's schematic on your leveling system.
Check your hydraulic fluid, details are in the schematic, as I suspect this may be low.
Also, I have the schematic on the DeWauld slide system that I can send to you.



__________________
Safe Travels
Rick
07 TM 40D;ISL 450 Cummins(upgraded). Very happy w/coach
Gnarly toad to scoot around.
Geocaching, hiking, fishing, National Parks, Civil War sites.
rdlamb is offline   Reply With Quote
Old 08-11-2008, 01:13 PM   #13
rdlamb
Senior Member
 
Join Date: Jun 2007
Posts: 386
Default

By the way, thank you for your kind words on the other post.

The jacks have a sensor that detects when the jacks are not fully retracted. Sometimes this occurs if there is a rock, or other object on top of the pad. You should check that as well.



__________________
Safe Travels
Rick
07 TM 40D;ISL 450 Cummins(upgraded). Very happy w/coach
Gnarly toad to scoot around.
Geocaching, hiking, fishing, National Parks, Civil War sites.
rdlamb is offline   Reply With Quote
Old 09-23-2008, 01:05 PM   #14
Wolfpack
New Member
 
Join Date: Aug 2008
Location: IE of SoCal
Posts: 11
Default

Quote:
Originally Posted by gbarngrover
... I can reset mine by pressing the F & R together on the touch pad one time, all lites go out except the power lite, then press LR (3) times and pad will go blank, press the on off button and it works until I turn off the ignition. every time I turn the ignition on the pad blinks...
I am so glad you posted this. I remembered reading it and it came in very handy on our shakedown cruise this past week-end when our touchpad went haywire - AGAIN. We stopped by the dealer on our way home and the sales guys started in with the usual it's something we did wrong routine. I don't understand that.

It's clearly a warranty issue, and GS and\or PowerGear should step up and pay the dealers that sell their product to fix things that don't work. In a perfect world, I guess, huh...

Anyhow - thanks "gbarngrover" for the post. It worked for us.
Wolfpack is offline   Reply With Quote
Old 09-24-2008, 12:13 PM   #15
bob3nliz
Member
 
Join Date: Jul 2007
Location: Maysville
Posts: 98
Send a message via Yahoo to bob3nliz
Default Power Gear Jacks

I've the same problem with my jacks. This post has helped. Thank-you for the help. Bob-Liz Independence 8357
bob3nliz is offline   Reply With Quote
Old 10-19-2009, 05:03 PM   #16
km7648
New Member
 
Join Date: Oct 2009
Posts: 7
Default Had same problem, tip worked - how did the story end?

Quote:
Originally Posted by gbarngrover
I just had mine replaced about 2 weeks ago for the second time, it lasted about a week. The number on back of pad is 10583D. It went out while jacks were down but they retracted as soon as the touch pad was truned on. I can reset mine by pressing the F & R together on the touch pad one time, all lites go out except the power lite, then press LR (3) times and pad will go blank, press the on off button and it works until I turn off the ignition. every time I turn the ignition on the pad blinks. I connected mine so it has power on it all the time and now I have no problem. I am leaving it kike this until they figure it out but this has been going on almost 2 years?
From what I know the Mfg of the PAD says they can't dublicate the problem and say the pad is wired up wrong.
Thanks for this mention as it is exactly the problem I had. Did you end up replacing the controller or was it something else...
km7648 is offline   Reply With Quote
Old 10-20-2009, 04:25 PM   #17
bob3nliz
Member
 
Join Date: Jul 2007
Location: Maysville
Posts: 98
Send a message via Yahoo to bob3nliz
Default touch pad

I think it is in the power line coming from the key switch. Hook the power to the pad so it has power all the time, you can still turn it off with power button. This way the pad should not get a spike of power when Ing. key is turn. Bob
bob3nliz is offline   Reply With Quote
Old 10-25-2009, 02:12 PM   #18
gbarngrover
New Member
 
Join Date: Jan 2007
Posts: 29
Default power gear hydraulic leveling

I had my touch pad replaced in March 09 and the new one is still working, I have it wired separate from the ignition switch. The old one would worked until the power the power was off of it but I was always able to reset it. It looks like this new one is OK.
gbarngrover is offline   Reply With Quote
Old 03-29-2010, 01:16 AM   #19
km7648
New Member
 
Join Date: Oct 2009
Posts: 7
Default Where can I find a Power Gear 140-1179?

I've been trying to reach Power Gear USA and it seems they went out of business.

I need to replace my 140-1179 leveler controller and can't seem to find one anywhere.

Does anyone on the forum know if another brand / model will work?

Thanks
km7648 is offline   Reply With Quote
Old 05-31-2010, 01:02 PM   #20
km7648
New Member
 
Join Date: Oct 2009
Posts: 7
Default Re: Where can I find a Power Gear 140-1179?

Quote:
Originally Posted by km7648
I've been trying to reach Power Gear USA and it seems they went out of business.

I need to replace my 140-1179 leveler controller and can't seem to find one anywhere.

Does anyone on the forum know if another brand / model will work?

Thanks
Has anyone been able to find a replacement for this controller?

Mine still does the blinky thing per this thread and I haven't been able to find a new controller anywhere.
km7648 is offline   Reply With Quote
Reply


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
POWER GEAR JACKS FOR SALE TIREGOD Class C 0 03-27-2010 09:00 AM
Power gear jacks changing position rescue7 Class A 5 03-18-2010 10:23 PM
power gear Darol Johnson Class A 1 03-03-2010 08:27 PM
Power Gear Jacks galena Class C 5 06-29-2009 12:43 PM
Power Gear leveling Jacks Arthur Hayes Class A 3 09-29-2007 11:28 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:41 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×