Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-17-2010, 03:20 PM   #1
jshelley13
Member
 
Join Date: Jan 2009
Posts: 79
Default hot water htr

I have a 2007 tourmaster, "no hot water", I had the elect turned on & have had hot wtr , until now.....I switchrd to gas, & now I do have hot water....would it be the element, gone bad?, does any one Know where the element wd be located?....thks Jim
jshelley13 is offline   Reply With Quote
Old 08-17-2010, 04:11 PM   #2
Chuck v
Senior Member
 
Join Date: Dec 2009
Posts: 753
Default

Jshelley13,

There are three 'switches' that can interrupt the power to the electric water heater. You don't mention which floor plan of TourMaster, but on my 2007 T40-C they are as follows:

1. The white 'light switch' style turn off in the cabinet opposite the refrigerator where the tank level indicators are. This switch is grouped with a red neon pilot light in a single gang residential switch cover .

2. The rocker switch on the water heater itself. This switch is located in the lower left corner of the heater panel when you open the vented door on the outside of the coach.

3. The AC breaker for the water heater. On my coach it is in the middle panel under the refrigerator, and is the left half of the dual breaker at the number 7 location in the panel. It is 15 amp rated.

Most likely the small black rocker switch in the heater access itself is not currently in the ON position. This switch is provided to allow the electric element to be positively turned off when the coach is winterized, and precludes the element burning out should it be powered with no water present in the heater.

If all the switches are in the correct positions and you still do not get heating of the water by electricity, then you can suspect the element is out.

Hope this helps...

Chuck
__________________
2007 Tour Master T40C
Acura MDX toad

"It takes a great deal of time to recover from any improvement..."
Chuck v is offline   Reply With Quote
Old 08-17-2010, 05:14 PM   #3
Luckiest Dreamer
Member
 
Join Date: Jun 2010
Posts: 74
Default

Agree with Chucks assesment. The elec element will burn out almost instantly if it is turned on when there is no water. You will be able to change it if it becomes nessessary from the outside. Most likely you will need to first remove the tube for the gas passage. Watch out there is a tiny ball inside that can easily drop out and be lost. The element can then be removed from behind the cover. The wires (2) are interchangable. The element can also be found at Home Depot.
__________________
I've got a 50-50 chance to suceed, either I will or I won't, those are good odds aren't they?
Luckiest Dreamer is offline   Reply With Quote
Old 08-17-2010, 07:07 PM   #4
jshelley13
Member
 
Join Date: Jan 2009
Posts: 79
Default

thks chuck, you are correct, except my breakers are in a different location, all seems to be ok....however when I opened the front of the wtr htr, there are two rubber slots, that say ...push to reset, I did , & I am now getting hot wtr,.....where is the element located on your unit?.....thks Jim
jshelley13 is offline   Reply With Quote
Old 08-17-2010, 11:07 PM   #5
Chuck v
Senior Member
 
Join Date: Dec 2009
Posts: 753
Default

The electric element is accessed under the oval cover at the lower portion of the heater panel ... below the rubber buttons with the "press" legend. There is an exploded view of the heater parts in the manual for this Suburban water heater that came with my coach documents.
__________________
2007 Tour Master T40C
Acura MDX toad

"It takes a great deal of time to recover from any improvement..."
Chuck v is offline   Reply With Quote
Old 08-18-2010, 07:45 AM   #6
jshelley13
Member
 
Join Date: Jan 2009
Posts: 79
Default

thks, will go from there, .....this morning I have no hot water...this is typical of one side of element "gone out"...j
jshelley13 is offline   Reply With Quote
Old 08-18-2010, 09:42 AM   #7
Jobuha
Member
 
Join Date: Oct 2007
Location: Chesapeake
Posts: 50
Default

A few years back i had an issue with my HW heater. It would indicate the electrical element was working, It also would heat on propane. I verified tank was full and that I had HW when I lifted the relief valve. But no HW in the coach. I replaced the heating element , reset breakers and still had HW at the relief valve but not in the coach.... after verifing lineup I found the outside shower was the culprit. both the hw/cw valves were open and the shower head was off..... Cw/ was passing thru and supplying the HW to the coach.

verify you have HW at the relief valve when using the electric element .... If you do check your outdoor shower to ensure it is turned off Hope this helps
__________________
Joyce & Butch Hansen
2007 Sun Voyager 8389
USN (SS) RETIRED
Jobuha is offline   Reply With Quote
Old 08-18-2010, 02:58 PM   #8
jshelley13
Member
 
Join Date: Jan 2009
Posts: 79
Default

thks will check out....jim
jshelley13 is offline   Reply With Quote
Old 08-31-2010, 12:47 PM   #9
sudsguzzler
Junior Member
 
Join Date: Jul 2010
Location: Watertown, WI
Posts: 10
Default water heater switches

I just wanted to confirm with anyone who knows; there is the small switchy on the Suburban waterheater and the light switch type inside the coach with light for electric, then a rocker type switch for gas inside the coach. I've been using either gas or electric by way of using the inside switches, but the water heater switch outside on the water heater has been on continuously. Should this be turned off as well if you may not have water in the heater or does this make it possible to use the inside switch for electric? In other words, do the switches do exactly the same thing? If I turn on the switch outside, do I need the electric switch on in the coach. Hopefully, someone knows what I'm asking.
Thanks,
Dave
sudsguzzler is offline   Reply With Quote
Old 08-31-2010, 12:58 PM   #10
Chuck v
Senior Member
 
Join Date: Dec 2009
Posts: 753
Default

Dave,

The interior electric water switch and the exterior one on the heater itself are in series -- they BOTH have to be on for the element to be powered off the shore power, and if EITHER one is off the element is not getting power.

The panel switch the enables the gas burner for the water heater is completely separate, of course and functions independently of the auxiliary electric element.

Hope this is clear...if not just post a reply.

Chuck
__________________
2007 Tour Master T40C
Acura MDX toad

"It takes a great deal of time to recover from any improvement..."
Chuck v is offline   Reply With Quote
Old 08-31-2010, 03:11 PM   #11
jshelley13
Member
 
Join Date: Jan 2009
Posts: 79
Default

yep, got it all straight, & it is now a done deal....my element was fine....the switch at the front of the wtr htr was bad...jim
jshelley13 is offline   Reply With Quote
Old 08-31-2010, 10:15 PM   #12
sudsguzzler
Junior Member
 
Join Date: Jul 2010
Location: Watertown, WI
Posts: 10
Default water heater switches

Thanks Chuck! That's what I thought, but wanted confirmation. The only thing that worries me now is that the switch on the heater itself has probably never been turned off and I forced it off when I shut down the unit the other day. Now it feels a bit sloppy. I probably ruined the switch. I guess I'll just have to try it out.
Thanks again,
Dave
sudsguzzler is offline   Reply With Quote
Old 08-31-2010, 10:42 PM   #13
RJ82much
Site Team
 
Join Date: May 2005
Posts: 572
Default

Dave,

I only operate my (external) switch to "off" at the end of the season & "on" at the beginning. Like your's, it feels strange when I operate it - not a smooth action. Good idea to make sure you can heat water before going on an outing.

You do realize, that if you need hot water quickly, it is acceptable to use gas & electric simultaneously, per the manufacturer.
__________________
Bob

'05 Sun Voyager #8351
https://www.much2see.com/index.html
RJ82much is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Water pump and hot water heater ignitor issues smittythtbear Electrical 7 05-03-2014 11:17 AM
Black Water - Grey Water Questions breenw Plumbing 1 07-29-2009 06:46 PM
water pump/fresh water tank problem CampWinican Plumbing 3 04-07-2006 01:54 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×