Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-19-2020, 05:37 AM   #1
packardlover
New Member
 
Join Date: Jan 2020
Location: Sioux Falls
Posts: 3
Default 2008 TM T40F full wall slide won't extend

My T40F full wall slide just stopped functioning, it wont extend, like it has no power. Fuses and the 80amp ckt breaker checked. Any help out there?
packardlover is offline   Reply With Quote
Old 01-26-2020, 11:45 AM   #2
Texas Shriner
Member
 
Join Date: Jul 2018
Location: Boerne
Posts: 38
Default

Quote:
Originally Posted by packardlover View Post
My T40F full wall slide just stopped functioning, it wont extend, like it has no power. Fuses and the 80amp ckt breaker checked. Any help out there?
Check safe condition (seat full forward and perking brake). Check hydraulic fluid level. Check chassis breaker reset in electrical compartment.

Good luck!
Texas Shriner is offline   Reply With Quote
Old 01-26-2020, 09:47 PM   #3
Boho48
New Member
 
Join Date: Apr 2018
Posts: 14
Default

Check your battery. I believe it needs to be at 80% or higher
Boho48 is offline   Reply With Quote
Old 01-30-2020, 10:56 AM   #4
S.L. Pulley
New Member
 
Join Date: Oct 2019
Location: Carrollton
Posts: 2
Default

Have you checked the hydraulic fluid reservoir to make sure that your level is FULL? My slide-out on my 2005 Gulfstream Class C RV got "sluggish" and eventually came to a point in time that it would not work at all, and the problem was that my hydraulic fluid reservoir had gotten damaged and the fluid had leaked out! A refill of the hydraulic fluid (actually it is merely transmission fluid) solved the problem for me. The slide-out worked JUST FINE when the fluid level was full in the hydraulic fluid reservoir.
S.L. Pulley is offline   Reply With Quote
Old 01-30-2020, 10:57 AM   #5
S.L. Pulley
New Member
 
Join Date: Oct 2019
Location: Carrollton
Posts: 2
Default

Have you checked the hydraulic fluid reservoir to make sure that your level is FULL? My slide-out on my 2005 Gulfstream Class C RV got "sluggish" and eventually came to a point in time that it would not work at all, and the problem was that my hydraulic fluid reservoir had gotten damaged and the fluid had leaked out! A refill of the hydraulic fluid (actually it is merely transmission fluid) solved the problem for me. The slide-out worked JUST FINE when the fluid level was full in the hydraulic fluid reservoir.
S.L. Pulley is offline   Reply With Quote
Old 01-30-2020, 09:13 PM   #6
JohnnyAfrica
New Member
 
Join Date: Sep 2019
Posts: 24
Default

Quote:
Originally Posted by packardlover View Post
My T40F full wall slide just stopped functioning, it wont extend, like it has no power. Fuses and the 80amp ckt breaker checked. Any help out there?
If you don't have 13.1 Volt ....if it's a Powergear system it won't wanna work.
ELectric Or Hydraulic ?
__________________
2008 Supernova
JohnnyAfrica is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×