Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2010, 07:24 AM   #1
mari173b
Junior Member
 
Join Date: Mar 2010
Posts: 1
Default Intellitec starting system

Hi, I have just got a 1992 sun stream,with a 454 gas ,I know nothing about this motor home,I NEED HELP??? We had to push the button to start and drive this unit home( was told because of bad battery) put new batteries in,still will not start? It has no power to dash lights,speedometer stuck at 45 mph,have red light on at chassis battery disconnect all the time,no light on coach battery disconnect, unless motor running, Is this normal? I can run a jumper wire from battery to isolator relay, and it will start,but still no dash lights? HELP , Thanks for any help
mari173b is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble starting rig! 03heritagerider Class A 6 12-16-2013 03:04 PM
generator starting issue nygulfstream Electrical 0 06-04-2012 11:14 AM
Generator starting BikerBilly Class A 2 12-22-2010 09:29 AM
08Tourmaster: Intellitec EMS Model 800 univmd Class A 8 10-19-2009 11:29 AM
Dish System & Sony surround system darbyjudy Class A 3 09-06-2005 10:22 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:00 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×