Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Gulf Stream Owners RV Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-06-2021, 01:56 PM   #1
jmodares
New Member
 
Join Date: Dec 2021
Posts: 9
Default Conquest 6237LE House Battery not charging while driving

Hi everyone,
I have a 2018 Conquest 6237LE and recently noticed that the house battery is not charging while I drive the rig. It charges fine with the generator, and when it is connected to the outside electric lines. I also tried using the jump switch which is supposed to click when the ignition is on but it does not.


All the indicators point at a faulty solenoid, or relay, or isolator, which I have not been able to locate it.

Can anyone please point me to where this device may have been installed or attached? Sure appreciate it.



Happy Holidays,
Jeff M.
jmodares is offline   Reply With Quote
Old 12-12-2021, 09:38 AM   #2
THenne1713
Senior Member
 
Join Date: Aug 2017
Location: Memphis
Posts: 521
Send a message via AIM to THenne1713 Send a message via Yahoo to THenne1713
Default

On mine CHARGE SOLENOID UNDER HOOD, on firewall in front of driver; BOOST under step, both need to be continuous duty rated?
__________________
THenne1713
2000 Conquest LE 6266, Class-C on 99-E450SD, 6.8, 2v, V-10
THenne1713 is offline   Reply With Quote
Old 12-16-2021, 05:07 PM   #3
Oldflyboy
Member
 
Join Date: Nov 2021
Location: Haltom City
Posts: 50
Default

Quote:
Originally Posted by jmodares View Post
Hi everyone,
I have a 2018 Conquest 6237LE and recently noticed that the house battery is not charging while I drive the rig. It charges fine with the generator, and when it is connected to the outside electric lines. I also tried using the jump switch which is supposed to click when the ignition is on but it does not.


All the indicators point at a faulty solenoid, or relay, or isolator, which I have not been able to locate it.

Can anyone please point me to where this device may have been installed or attached? Sure appreciate it.



Happy Holidays,
Jeff M.
Your comment makes me wonder.
How did you know that the house battery was not charging from the engine alternator? Boondockiig with out generator running?
__________________
Retired CW4 US Army
Retired Commercial Airlines
2018 Conquest 6320
2019 Jeep Cherokee Trailhawk
Haltom City, TX
Oldflyboy is offline   Reply With Quote
Old 12-16-2021, 05:22 PM   #4
THenne1713
Senior Member
 
Join Date: Aug 2017
Location: Memphis
Posts: 521
Send a message via AIM to THenne1713 Send a message via Yahoo to THenne1713
Default

Quote:
Originally Posted by Oldflyboy View Post
Your comment makes me wonder.
How did you know that the house battery was not charging from the engine alternator? Boondocking without generator running?
I have not experienced "not charging from ALT" (yet) but did replace my BOOST solenoid under step this year because I found it would CLUNK but not connect to allow trickle charge topping off chassis battery from CONVERTER. I VERIFY w/ USB charge adapter plugged into dash that has a built-in digital voltmeter. Replacement cured issue.
__________________
THenne1713
2000 Conquest LE 6266, Class-C on 99-E450SD, 6.8, 2v, V-10
THenne1713 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:44 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×